Studio web UI connecting to incorrect backend
Incident Report for Apollo Graph, Inc.
Resolved
This incident has been resolved.
Posted Mar 07, 2022 - 21:45 PST
Update
The configuration error causing the Studio web UI to connect to the wrong backend has been fixed. If you are still seeing related issues, make sure you are on the latest version of the Studio web UI by clicking the changelog link in the top right corner.
Posted Mar 07, 2022 - 21:25 PST
Investigating
In some contexts, the Studio web UI appears to be connecting to a staging environment instead of our production environment. This issue appears to only affect the frontend.
Posted Mar 07, 2022 - 21:13 PST
This incident affected: Studio UI.