Graphs Pages Unavailable
Incident Report for Apollo Graph, Inc.
Resolved
We have identified an errant deploy which was aiming to add caching to our API. In doing so we missed a calculation and were returning negative numbers. This has been reverted and we've identified improvements in our end to end testing suite to capture this in the future.

As always, we appreciate your patience.
Posted Jan 12, 2023 - 23:35 UTC
Investigating
Graph related pages are unavailable in Studio.
Posted Jan 12, 2023 - 22:23 UTC
This incident affected: GraphQL API and Studio UI.