High latency and timeouts observed for publishes, checks and proposals

Incident Report for Apollo Graph, Inc.

Resolved

This incident has been resolved.
Posted Jul 16, 2025 - 11:25 UTC

Monitoring

The impacted services should be responding normally again. We're monitoring the situation closely.
Posted Jul 16, 2025 - 10:42 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Jul 16, 2025 - 10:33 UTC

Investigating

We are currently investigating this issue.
Posted Jul 16, 2025 - 10:21 UTC
This incident affected: Schema Publishing, Schema Checks, and Schema Proposals.