User interface degraded
Incident Report for Apollo
Resolved
This incident has been resolved.
Posted Feb 08, 2021 - 15:41 PST
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 08, 2021 - 15:05 PST
Investigating
Some icons and other static assets are not loading in the interface.
Posted Feb 08, 2021 - 09:15 PST
This incident affected: Frontend Web Application.