First party users are unable to login
Incident Report for Apollo
Resolved
A fix has been deployed and studio UI login should now be working for everyone.
Posted Feb 19, 2021 - 11:56 PST
Identified
We have found the issue and are deploying a fix. There was an incorrect reCaptcha configuration set that is being fixed.
Posted Feb 19, 2021 - 11:50 PST
Investigating
We are investigating an issue where users are unable to log in to the studio UI.
Posted Feb 19, 2021 - 11:44 PST
This incident affected: Frontend Web Application.