Studio API General Unavailability
Incident Report for Apollo Graph, Inc.
Resolved
In an efforts to continuously dogfood the Router before getting it into customer hands, we rolled a release of the Router out into production. After seeing things being stable in our testing, we rolled this out more broadly and saw issues underlying the changes themselves. We immediately switched traffic off of the test and back to our baseline pods to resolve the customer impact.

We apologize for the outage, and as always appreciate your patience.
Posted Sep 26, 2023 - 09:55 UTC
Investigating
We are currently investigating this issue.
Posted Sep 26, 2023 - 09:36 UTC
This incident affected: Schema Publishing, Schema Checks, GraphQL API, Studio Metrics Dashboard, and Odyssey.