Elevated Error Rates

Incident Report for Apollo Graph, Inc.

Resolved

This incident has been resolved.
Posted Jun 04, 2025 - 14:04 UTC

Update

We are continuing to monitor for any further issues.
Posted Jun 04, 2025 - 14:00 UTC

Monitoring

A fix has been implemented and we are seeing services recover.
Posted Jun 04, 2025 - 13:45 UTC

Identified

We've identified the source of the issue and are working to implement a mitigation.
Posted Jun 04, 2025 - 13:21 UTC

Update

We are continuing to investigate this issue.
Posted Jun 04, 2025 - 12:51 UTC

Update

We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted Jun 04, 2025 - 12:48 UTC

Investigating

We are investigating elevated error rates on our APIs
Posted Jun 04, 2025 - 12:32 UTC
This incident affected: Uplink, Schema Publishing, Schema Checks, GraphQL API, and Schema Proposals.