Graph Settings Page is failing to load for some users
Incident Report for Apollo
Resolved
This incident has been resolved.
Posted Aug 10, 2021 - 21:00 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 10, 2021 - 20:42 PDT
Update
We are continuing to investigate this issue.
Posted Aug 10, 2021 - 20:35 PDT
Investigating
We are currently investigating this issue.
Posted Aug 10, 2021 - 20:35 PDT
This incident affected: Studio UI.