Unable to send transactional emails
Incident Report for Apollo Graph, Inc.
Resolved
We have resolved this issue and transactional emails should be sending again. We will be implementing further improvements throughout the week to ensure this doesn't happen in the future. Thank you for your patience as we continue to improve the stability of these systems.
Posted Jul 26, 2022 - 10:43 PDT
Monitoring
A fix has been implemented and we are monitoring the results closely. However, please continue to utilize the shareable invite links feature to invite new users to your organization during this time. We will keep this status page updated with any developments/progress during this process. Thank you again for your patience.
Posted Jul 26, 2022 - 07:32 PDT
Update
We are continuing to work through this issue, and we do not believe this outage will be remediated until tomorrow. The functionality for inviting users to your organization via email in Apollo Studio is not functional. Please utilize the shareable invite links feature to invite new users to your organization during this time. We apologize for this inconvenience, and we will keep this status page updated with any developments/progress.

Thank you so much for your patience, as we work through this matter and put the proper mitigations in place.
Posted Jul 25, 2022 - 20:22 PDT
Identified
We have identified another issue, and we are working towards a fix for this as well.
Posted Jul 25, 2022 - 19:13 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 25, 2022 - 13:36 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 25, 2022 - 11:49 PDT
Investigating
We are again experiencing failures in sending transactional emails as part of the studio product.
Posted Jul 25, 2022 - 09:55 PDT
This incident affected: Notifications.