Resolved
This incident has been resolved.
Monitoring
All Uplink services are operating normally. We will continue to monitor for a while before closing the incident.
Monitoring
A fix has been deployed and we are monitoring the recovery.
Identified
We are continuing to work on a fix for this issue.
Identified
We have identified issues affecting Uplink services in GCP and are working on a fix. Uplink in AWS is not affected so this should only affect users who have overridden their config to only use GCP.