Delayed Emails for Apollo Studio
Incident Report for Apollo Graph, Inc.
Resolved
This incident has been resolved.
Posted Jun 09, 2022 - 14:00 UTC
Monitoring
Our systems have now sent the delayed emails and we'll continue to monitor for any other delays in our messaging systems.
Posted Jun 09, 2022 - 13:59 UTC
Identified
Beginning around 5:22am PST, an issue has been identified with emails being sent through Mailgun due to their systems being down (https://status.mailgun.com). Emails have not been lost, they're simply delayed and waiting in queue to be sent once Mailgun comes back online.

We apologize for any inconvenience. This means that any emails such as reset password, sign up or invitations will be delayed. We'll keep this status page updated with any developments and progress.

Thank you for your patience.
Posted Jun 09, 2022 - 12:22 UTC
This incident affected: Notifications.