Cloud Router Provisioning Interruption
Incident Report for Apollo Graph, Inc.
Resolved
We're happy to inform you that the upstream hosting provider has issued a fix, and the creation and updates of Cloud Routers are now running as normal. Throughout the period of interruption, provisioned Cloud Routers remained stable, and endpoint availability was not affected.

We apologize for any inconvenience this may have caused and appreciate your patience during this time. Our team will continue to keep a close eye on the situation to ensure everything remains stable. Please continue to monitor our status page for further updates.
Posted Mar 28, 2023 - 23:50 UTC
Update
We continue to monitor the upstream hosting provider interruption affecting the creation and updates of Cloud Routers. Currently, provisioned Cloud Routers are stable and serving traffic as usual, and endpoint availability is not affected. We apologize for any inconvenience this may cause and thank you for your patience while we work to resolve the issue. We will provide further updates as soon as they become available.
Posted Mar 28, 2023 - 22:32 UTC
Identified
We are experiencing issues with the creation and updates of Cloud Routers due to an upstream hosting provider interruption. Provisioned Cloud Routers are currently stable and serving traffic as usual. Endpoint availability is also not affected by this issue. Our team is closely monitoring the situation, and we will provide updates as soon as the service is stable. Thank you for your patience.
Posted Mar 28, 2023 - 20:44 UTC
This incident affected: Cloud Routing.