Unable to send transactional emails
Incident Report for Apollo Graph, Inc.
Resolved
We've resolved this issue and transaction emails should be sending again. Thank you for your patience as we continue to improve the stability of these systems.
Posted Jul 25, 2022 - 00:42 UTC
Update
We are continuing to investigate this issue.
Posted Jul 24, 2022 - 18:40 UTC
Investigating
We are again experiencing failures in sending transactional emails as part of the studio product. We are also seeing intermittent authentication errors.
Posted Jul 24, 2022 - 18:40 UTC
This incident affected: Notifications.