Metrics degraded
Incident Report for Apollo Graph, Inc.
Resolved
This incident has been resolved.
Posted Apr 11, 2024 - 05:31 UTC
Update
We are making progress on resolving the latency in field metrics and all other issues have been resolved.
Posted Apr 11, 2024 - 02:30 UTC
Monitoring
We are continuing to work through the latency in field metrics and we will keep monitoring the recovery.
Posted Apr 10, 2024 - 22:51 UTC
Update
We are still experiencing latency in field metrics but other metric latencies have recovered. We expect complete recovery to take several more hours.
Posted Apr 10, 2024 - 22:32 UTC
Identified
We have identified the issue and are beginning to recover. No data has been lost but we expect complete recovery to take several more hours.
Posted Apr 10, 2024 - 21:44 UTC
Update
We are continuing to investigate this issue.
Posted Apr 10, 2024 - 20:57 UTC
Update
We are continuing to investigate this issue.
Posted Apr 10, 2024 - 20:14 UTC
Investigating
We are currently investigating an issue with loading metrics in Studio.
Posted Apr 10, 2024 - 19:51 UTC
This incident affected: Metrics Ingestion, Schema Checks, and Studio Metrics Dashboard.