Daily Reports not getting delivered
Incident Report for Apollo Graph, Inc.
Resolved
Notifications are fully operational. This incident has been resolved. We apologize for the inconvenience and, as always, we appreciate your patience.
Posted Oct 14, 2023 - 00:15 UTC
Update
Additional logging has been added around the issue. While failures have subsided, we'll continue to monitor the situation and investigate the root cause. Thank you for your patience!
Posted Oct 13, 2023 - 20:05 UTC
Investigating
We are currently investigating an issue where some daily reports are not getting delivered.
Posted Oct 13, 2023 - 17:19 UTC
This incident affected: Notifications.