Cloud Router deployments impacted
Incident Report for Apollo Graph, Inc.
Resolved
This incident has been resolved.
Posted Oct 28, 2022 - 19:41 UTC
Monitoring
A fix has been implemented by our upstream provider and we have seen deployments returning to normal. Previously initiated deployments should automatically complete in short order and newly initiated deployments should work. We will continue to monitor the situation and update as things change further.

We again appreciate your patience while we awaited resolution of this matter.
Posted Oct 28, 2022 - 15:33 UTC
Update
New Cloud Router deployments continue to be affected by the on-going upstream vendor outage previously reported. We are awaiting further updates (and hopefully, resolution) from that provider and will update this incident again when we receive more details or if conditions change. We appreciate the patience of those affected.
Posted Oct 28, 2022 - 14:31 UTC
Update
A deployment incident is occurring upstream of us with one of our vendors. That outage has its own status page which can be monitored for further details: https://status.flyio.net/incidents/vqpz16gcxj95

We will publish additional updates here as they become available to us.
Posted Oct 28, 2022 - 12:03 UTC
Identified
We have identified an incident which is impacting deployments of Cloud Routers. Already deployed instances are not affected and continue to run as previously configured, however changes to existing configurations do not result in updated deployments.
Posted Oct 28, 2022 - 11:38 UTC
This incident affected: Cloud Routing.