High Studio UI latency

Incident Report for Apollo Graph, Inc.

Resolved

The incident has been resolved
Posted Mar 28, 2025 - 00:33 UTC

Monitoring

We implemented a fix and are seeing improved load times for proposals and the rest of the studio UI.
Posted Mar 27, 2025 - 23:46 UTC

Identified

We have identified the issue in schema proposals. We are working on a fix to improve page load times.
Posted Mar 27, 2025 - 22:44 UTC

Investigating

Page load times are high for studio UI.
Posted Mar 27, 2025 - 22:20 UTC
This incident affected: Studio UI.