Metrics ingestion lagging
Incident Report for Apollo Graph, Inc.
Resolved
This incident has been resolved.
Posted Feb 03, 2022 - 08:27 UTC
Monitoring
Metrics seem like they are catching up now. Monitoring until the lag is completely processed.
Posted Feb 03, 2022 - 08:06 UTC
Investigating
Metrics information is currently lagging. We are working on identifying the issue. No data is currently being lost.
Posted Feb 03, 2022 - 07:10 UTC
This incident affected: Metrics Ingestion.