Error rates are elevated
Incident Report for Apollo Graph, Inc.
Resolved
This incident has been resolved.
Posted Sep 21, 2021 - 09:05 UTC
Monitoring
Error rates have returned to normal and we are monitoring the system.
Posted Sep 21, 2021 - 08:38 UTC
Update
We are continuing to investigate this issue.
Posted Sep 21, 2021 - 08:22 UTC
Update
Error rates for metrics ingestion are elevated. We are currently investigating.
Posted Sep 21, 2021 - 08:22 UTC
Update
We are continuing to investigate this issue.
Posted Sep 21, 2021 - 08:09 UTC
Investigating
We are currently investigating this issue.
Posted Sep 21, 2021 - 08:09 UTC
This incident affected: Metrics Ingestion and GraphQL API.