Increased check latency
Incident Report for Apollo Graph, Inc.
Resolved
We have identified the issue and resolved it.
Posted Oct 22, 2024 - 20:51 UTC
Update
We are continuing to work on a fix for this issue.
Posted Oct 22, 2024 - 20:46 UTC
Identified
We have identified the source of the scaling issues and are working on a fix.
We are also seeing increased latency for any pages and operations related to schema proposals.
Posted Oct 22, 2024 - 20:02 UTC
Investigating
We are seeing increased latency for schema checks in studio.
Posted Oct 22, 2024 - 18:57 UTC
This incident affected: Schema Checks and Studio UI.