High Latency in Contracts and Downstream Checks
Incident Report for Apollo Graph, Inc.
Resolved
This incident has been resolved.
Posted Oct 08, 2024 - 17:14 UTC
Monitoring
We have located the source of the issue and are seeing latency begin to improve. Will continue to monitor and resolve the status once latency returns to expected performance.
Posted Oct 08, 2024 - 17:05 UTC
Update
We're continuing to investigate. Checks and publishes are continuing to complete successfully, but with high latency. Thanks for your patience!
Posted Oct 08, 2024 - 16:46 UTC
Update
We are continuing to investigate this issue.
Posted Oct 08, 2024 - 16:29 UTC
Investigating
We are currently investigating high latency and downgraded performance in checks and schema publishes. This is not currently expected to prevent check completion, but does impact the time to completion.
Posted Oct 08, 2024 - 16:13 UTC
This incident affected: Schema Publishing and Schema Checks.