TLS certificate expired for engine-graphql.apollographql.com
Incident Report for Apollo
Resolved
The TLS certificate for engine-graphql.apollographql.com unexpectedly expired around 8:30PM PDT. The root cause was identified as a misconfiguration in ingress certificate management, and the endpoint started delivering a valid TLS certificate around 9:30PM PDT. This impacted old versions of Apollo CLI (versions older than 2.31.1) and GitHub status checks. For more information about the data sent to Apollo Studio, please see https://www.apollographql.com/docs/studio/data-privacy/ .
Posted Apr 30, 2021 - 20:30 PDT