Metrics API Generally Unavailable
Incident Report for Apollo Graph, Inc.
Resolved
This incident has been resolved.
Posted Feb 05, 2022 - 00:16 UTC
Monitoring
We are seeing successful queries against our historical analytics data again. We will continue to monitor this for the next 15 minutes and close if no issues arise. As always, we appreciate your patience.
Posted Feb 04, 2022 - 23:55 UTC
Update
We are rolling back our probable deploy. We will update again in 15 minutes.
Posted Feb 04, 2022 - 23:43 UTC
Identified
We have identified the issue and are looking to see what we can do to rectify the issue.
Posted Feb 04, 2022 - 23:30 UTC
Investigating
We are currently investigating an issue with our general fields and metrics data being unavailable in the via the API and UI.
Posted Feb 04, 2022 - 23:26 UTC
This incident affected: GraphQL API and Studio Metrics Dashboard.