Checks workflows broken
Incident Report for Apollo Graph, Inc.
Resolved
This incident has been resolved. Our team will be looking further into this during a postmortem later this week. As always, we appreciate your patience as we continue to grow to meet your needs. Have a good night folks!
Posted Jun 07, 2022 - 16:33 PDT
Monitoring
We're seeing early signs of success with our rollback and are moving this to monitoring. We will keep our previous update's timeframe for providing feedback.
Posted Jun 07, 2022 - 16:19 PDT
Identified
We have identified an errant deploy with what appears to be an escaped bug. We have rolled this back and are waiting to see the impact from this. We will update again in the next 15 minutes to provide more context. As always, we appreciate your pateince.
Posted Jun 07, 2022 - 16:17 PDT
Investigating
We are seeing an elevated number of checks requests failing in our API with “historical check data" as the errored response.
Posted Jun 07, 2022 - 15:06 PDT
This incident affected: Schema Checks.