Outage for GitHub-related services within GraphOS (installers for rover/router, GH status updates)
Incident Report for Apollo Graph, Inc.
Resolved
This incident has been resolved.
Posted Jun 29, 2023 - 18:38 UTC
Update
GraphOS services that utilize GitHub continue to function normally. We're keeping an eye on GitHub's status page to announce full resolution. Offering much appreciation and sympathy to our friends at GitHub for their incident resolution and communication.
Posted Jun 29, 2023 - 18:31 UTC
Monitoring
The upstream incident appears to be reaching a resolution, and GitHub reports it is continuing to monitor as things return to stability. Installations for both Rover and router should now be working as expected and GitHub updates triggered via GraphOS should start to come in. No user action should be required!
Posted Jun 29, 2023 - 18:14 UTC
Identified
GitHub is currently experiencing a widespread outage (see https://www.githubstatus.com/incidents/gqx5l06jjxhp) which affects the CDN distribution for installers for Rover and router. Additionally, the Apollo GitHub bot for usage with schema checks is unable to make comments or status updates on pull requests.
Posted Jun 29, 2023 - 18:02 UTC
This incident affected: Schema Checks and Rover CDN.