Some metrics are currently available
Incident Report for Apollo Graph, Inc.
Resolved
We are seeing full availability in our application. As always, we appreciate your patience.
Posted Feb 22, 2022 - 04:25 UTC
Update
Schema checks and our experimental performance alerts features have been working fine for some time now. We are still waiting for our metrics offerings to be fully available. All queries are working fine against our API, we are just seeing a minor amount of delayed data.
Posted Feb 22, 2022 - 04:14 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 22, 2022 - 02:09 UTC
Update
We are continuing to investigate this issue.
Posted Feb 22, 2022 - 02:01 UTC
Investigating
We are currently investigating this issue.
Posted Feb 22, 2022 - 01:54 UTC
This incident affected: Schema Checks, Studio Metrics Dashboard, (experimental) Performance Alerts, and Studio UI.