New Performance Alerts cannot be created
Incident Report for Apollo
Resolved
This incident has been resolved.
Posted Dec 01, 2020 - 12:47 PST
Identified
We have identified the issue and are in the midst of rolling out a fix.
Posted Dec 01, 2020 - 11:48 PST
Investigating
We are aware of an issue that is causing users to be unable to create new Performance Alerts from the Studio UI and are working on a fix. There is no interruption of service for existing performance alerts, and we will continue to keep this page up-to-date as we identify and resolve this incident.
Posted Dec 01, 2020 - 11:32 PST
This incident affected: Frontend Web Application.