Studio UI outage on graph pages
Incident Report for Apollo Graph, Inc.
Resolved
We have rolled back the commit that tried to fetch the "current" variant and threw if it wasn't present.
Posted Aug 25, 2021 - 23:12 UTC
Identified
We have identified the issue and are rolling back the commit.
Posted Aug 25, 2021 - 23:01 UTC
Investigating
We are noticing failures when navigating to view graph home pages in studio UI. We are investigating a couple fixes.
Posted Aug 25, 2021 - 22:50 UTC
This incident affected: Studio UI.