Publish and Checks
Incident Report for Apollo Graph, Inc.
Resolved
We have completed running through the backlog of outstanding check and publishes requests. All systems have returned to operational.
Posted Apr 03, 2024 - 09:43 UTC
Monitoring
We have begun seeing recovery to most systems. We are beginning to make progress against our backlog of publish and check requests. Will provide an ETA for full recovery when available.
Posted Apr 03, 2024 - 09:18 UTC
This incident affected: Schema Publishing and Schema Checks.