Public Graph pages inaccessible for logged out users
Incident Report for Apollo Graph, Inc.
Resolved
This incident has been resolved.
Posted Feb 03, 2022 - 16:30 UTC
Investigating
Logged out users accessing public graphs would see an error page
Posted Feb 02, 2022 - 16:30 UTC
This incident affected: Studio UI.