Metrics UI Degraded
Incident Report for Apollo Graph, Inc.
Resolved
We have seen no regression over our observation period. We thank you as always for your patience!
Posted Dec 15, 2021 - 22:16 UTC
Monitoring
A fix has been issued and we are observing fully operational queries everywhere. We will monitor for 15 minutes before resolving.
Posted Dec 15, 2021 - 21:59 UTC
Update
Any account related queries are currently down. This will impact features such as login, billing, and various listing features which look across accounts in the UI.

We are actively rolling out/back commits to resolve this issue. We will update again in 15 minutes if not before.
Posted Dec 15, 2021 - 21:50 UTC
Identified
We have identified an errant deploy which has led to a degraded user experience in our UI serving our Studio product.
Posted Dec 15, 2021 - 21:45 UTC
This incident affected: GraphQL API, Studio Metrics Dashboard, and Studio UI.