Overriding checks is failing for some users
Incident Report for Apollo
Resolved
This incident has been resolved.
Posted Aug 17, 2021 - 22:19 PDT
Update
We are continuing to work on a fix for this issue.
Posted Aug 17, 2021 - 18:56 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 17, 2021 - 18:55 PDT
This incident affected: Studio UI.