Some API tokens cannot be used for managed federation or the operation registry
Incident Report for Apollo Graph, Inc.
Resolved
We have restored the full ability to read managed federation and operation registry data for all graph API tokens.
Posted Nov 23, 2020 - 22:47 UTC
Identified
We have discovered an issue where some API tokens associated with graphs created in the last week cannot be used to run managed federation or the operation registry. This issue will lead to an error like "This data graph is missing a valid configuration. Unable to authenticate with Apollo storage". We are in the process of fixing the issue but fixing it for all tokens will take several hours. In the meantime, you can create a new graph API token and it should work immediately.
Posted Nov 23, 2020 - 17:57 UTC