Schema publishing and checks degradation
Incident Report for Apollo Graph, Inc.
Resolved
Launches and checks are back to normal and operating as expected
Posted Nov 20, 2024 - 19:45 UTC
Monitoring
The issue has been identified and a solution has been deployed.
The situation is resolving and we are monitoring it
Posted Nov 20, 2024 - 19:36 UTC
Update
We are continuing to investigate this issue.
Posted Nov 20, 2024 - 19:03 UTC
Investigating
We are noticing some degradations related to schema publish and checks.
We are investigating the issue.
Posted Nov 20, 2024 - 19:02 UTC
This incident affected: Schema Publishing and Schema Checks.