Permissions issue publishing schemas via the web UI
Incident Report for Apollo
Resolved
The incident has been resolved.
Posted Jan 04, 2021 - 12:47 PST
Identified
We have identified the issue. It is specific to the frontend web app and other mechanisms of publishing schemas are unaffected (eg, command-line and schema reporting). We are working on a fix.
Posted Jan 04, 2021 - 11:50 PST
Investigating
There appears to be an issue publishing schemas via the web UI. We are investigating.
Posted Jan 04, 2021 - 11:32 PST
This incident affected: Frontend Web Application.