Notifications Outage
Incident Report for Apollo Graph, Inc.
Resolved
Monitoring shows no further degradations. As always, thanks for you patience!
Posted May 03, 2021 - 20:57 UTC
Monitoring
We are seeing successful notifications being dispatched again. We will continue to monitor the situation and resolve after 15 minutes of uptime.
Posted May 03, 2021 - 20:39 UTC
Identified
A fix has been issued and we are awaiting a successful rollout. We will update in 15 minutes or sooner.
Posted May 03, 2021 - 20:28 UTC
Investigating
Our notifications dispatching is failing. We're looking into some permissions errors in relation.
Posted May 03, 2021 - 20:06 UTC
This incident affected: GraphQL API.