Documenter unable to Login to Studio, and Summaries delayed
Incident Report for Apollo Graph, Inc.
Resolved
We are seeing all emails being sent successfully. We should be fully operational. Thanks as always for your patience!
Posted Mar 30, 2022 - 22:11 UTC
Monitoring
We have deployed a change to our emails functionality and are monitoring the changes for progress.
Posted Mar 30, 2022 - 22:01 UTC
Update
In a great turn of events: only team members at Apollo are "Documenters" in Studio! Therefore, there is 0 client facing impact on our customers.

We are still working on addressing the delay in notifications.
Posted Mar 30, 2022 - 21:46 UTC
Identified
We are seeing errors in Studio resulting from a recent deploy where anyone with the "Documenter" role will be unable to login. We have identified this issue, and confirmed it is also causing delays with our summaries feature due to dependent queries. We are in the process of rolling these changes back and will have more information in no more than 15 minutes.
Posted Mar 30, 2022 - 21:43 UTC
This incident affected: Notifications and Studio UI.