Our hosting platform is continuing to investigate.
Posted Oct 24, 2024 - 03:37 UTC
Update
Our hosting platform is continuing to investigate.
Posted Oct 24, 2024 - 02:59 UTC
Update
The fault has been identified by our hosting platform and we are waiting for a resolution from them.
Posted Oct 24, 2024 - 02:34 UTC
Identified
We have identified that the issue is with our website hosting platform and we have created a support request to them.
Posted Oct 24, 2024 - 02:14 UTC
Update
We are continuing to investigate this issue.
Posted Oct 24, 2024 - 02:02 UTC
Update
We are continuing to investigate the issue. It appears that South America and Oceania are affected, but no other regions.
Posted Oct 24, 2024 - 01:52 UTC
Investigating
The apollographql.com website is not accessible in some locations including Australia and New Zealand. Others such as United States and United Kingdom are not affected. Studio is not affected in any location. We are investigating but it seems to be an issue with our downstream provider.
Posted Oct 24, 2024 - 01:42 UTC
This incident affected: ApolloGraphQL.com and Odyssey.