Router and Rover installs down
Incident Report for Apollo Graph, Inc.
Resolved
We have seen no degradation over the last 10 minutes. We appreciate your patience, and hope you have a wonderful weekend!
Posted Nov 03, 2023 - 19:23 UTC
Monitoring
We are seeing success rates return to normal from our upstream provider. We will continue to monitor for 10 minutes and close this out if no further issues are seen.
Posted Nov 03, 2023 - 19:10 UTC
Identified
Our upstream provider is experiencing an outage. As such, Rover and Router installs are impacted at this time. We will continue monitoring and keep this up to date with any news we get.
Posted Nov 03, 2023 - 18:57 UTC
This incident affected: Rover CDN.