Summaries Delayed
Incident Report for Apollo Graph, Inc.
Resolved
This incident has been resolved.
Posted Mar 22, 2022 - 03:35 UTC
Monitoring
We are seeing summaries being sent out successfully, and seeing our metrics returning to normal. We have backdated this incident back to match the initial rollout.

We will be monitoring for 15 minutes and then move to close.
Posted Mar 22, 2022 - 03:18 UTC
Identified
We have identified an issue with one of our services and are working to roll it back to a known working version.
Posted Mar 22, 2022 - 03:13 UTC
Investigating
Email and Slack summaries are failing to send as scheduled.
Posted Mar 22, 2022 - 03:06 UTC
This incident affected: Notifications.