Apollo Graph landing page (www.apollographql.com) unavailable
Incident Report for Apollo Graph, Inc.
Resolved
This incident has been resolved. It appears that Netlify (our hosting platform for apollographql.com) has opened a likely related status page as well: https://www.netlifystatus.com/incidents/q2tl4g5v7h4w
Posted Dec 20, 2021 - 11:04 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 20, 2021 - 11:01 PST
Investigating
We are currently investigating an incident with our landing page, www.apollographql.com, and will report back. This should not affect Apollo Studio in any way.
Posted Dec 20, 2021 - 10:58 PST
This incident affected: ApolloGraphQL.com.