New schemas delayed from getting to uplink
Incident Report for Apollo Graph, Inc.
Resolved
Uplink is fully caught up now.
Posted Nov 09, 2021 - 01:07 UTC
Monitoring
Subgraph publishes are being delayed in getting propagated to uplink. We have found the permissions bug and rolled out a fix.
Uplink will serve a stale schema until the delay has recovered.
Posted Nov 09, 2021 - 01:05 UTC
This incident affected: Uplink.