Reduced availability in Metrics Ingestion

Incident Report for Apollo Graph, Inc.

Resolved

Metrics Ingestion has gone back to normal levels and all systems are working as expected.
Posted Nov 23, 2022 - 22:04 UTC

Update

Our systems have scaled and recovered and are now stable. We continue to monitor Metrics Ingestion closely.
Posted Nov 23, 2022 - 21:04 UTC

Update

We are continuing to monitor for any further issues.
Posted Nov 23, 2022 - 21:04 UTC

Monitoring

We saw an elevated number of errors in talking with our Metrics Ingestion API from 12:18PM - 12:24PM (PDT). Our systems have scaled and recovered and are now stable. We continue to monitor Metrics Ingestion closely.
Posted Nov 23, 2022 - 21:04 UTC
This incident affected: Metrics Ingestion.