Account Creation Failures in Studio-UI
Incident Report for Apollo Graph, Inc.
Resolved
This incident has been resolved.
Posted Nov 09, 2022 - 03:35 UTC
Monitoring
We have identified the issue and we have implemented a fix. Users should be able to create new accounts in Studio-UI, and utilize public variants now. We again appreciate your patience while we awaited resolution of this matter.
Posted Nov 08, 2022 - 23:46 UTC
Update
Public variants are also inaccessible at the moment. We apologize for the inconvenience, and we are working quickly to identify the issue.
Posted Nov 08, 2022 - 23:26 UTC
Investigating
We are currently experiencing an incident where new account creations in Studio-UI are failing. We are investigating the issue and we will be sharing updates. Existing accounts are not affected, and you can continue to authenticate with existing accounts. We want to thank you for your patience and sincerest apologies to anyone who is currently effected.
Posted Nov 08, 2022 - 23:22 UTC
This incident affected: Studio UI.