Metrics Ingestion intermittent availability
Incident Report for Apollo Graph, Inc.
Resolved
This incident has been resolved.
Posted Dec 16, 2020 - 20:34 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 16, 2020 - 20:26 UTC
Investigating
We are currently aware of an incident that is affecting the availability of metrics ingestion via elevated error rates.
Posted Dec 16, 2020 - 20:19 UTC
This incident affected: Metrics Ingestion.