Processing of realtime data has been delayed since 16:45 UTC
Incident Report for Apollo Graph, Inc.
Resolved
This incident has been resolved.
Posted Feb 04, 2022 - 00:00 UTC
Monitoring
Ingestion has caught up for operation-level statistics, though there is still some lag in reported error stats and usage information. We are continuing to monitor the performance of our ingestion pipeline and tracking next steps on our side to ensure a similar interruption does not happen again. Thank you for your patience 🙇🏻‍♂️
Posted Feb 03, 2022 - 20:25 UTC
Update
Our experimental Performance Alerts feature appears to be working again though still slightly delayed. We are reflecting this with a status change.
Posted Feb 03, 2022 - 20:18 UTC
Identified
We are seeing a return to operational across most of our datasources, and are working through our backlog now.
Posted Feb 03, 2022 - 20:11 UTC
Investigating
We are aware that realtime data has been lagging in its availability inside of Apollo Studio. Data ingestion is working properly and there is no data loss, and we are working to identify and rectify the cause.
Posted Feb 03, 2022 - 17:45 UTC
This incident affected: Studio Metrics Dashboard and (experimental) Performance Alerts.