Apollo Generally Unavailable
Incident Report for Apollo Graph, Inc.
Resolved
The upstream issue has been resolved and all systems are operational.
As always, we appreciate your patience throughout this incident.
Posted Nov 16, 2021 - 22:01 UTC
Update
The upstream issue has been resolved and all systems are operational.
As always, we appreciate your patience throughout this incident.
Posted Nov 16, 2021 - 22:00 UTC
Update
While we have not seen a resolution on Google's side (again, see https://status.cloud.google.com/incidents/6PM5mNd43NbMqjCZ5REh) we have had a long stretch of success and normal usage on our end. As such, we are closing this out.

Thanks all!
Posted Nov 16, 2021 - 19:00 UTC
Update
We are seeing enough time between things returning and our overall health. We will be leaving this StatusPage up till the below underlying Google Status resolves, or 30 mins go by, whichever comes first.

We appreciate your patience in this, and our support team would like to extend some serious #hugops to the folks at GCP.

https://status.cloud.google.com/incidents/6PM5mNd43NbMqjCZ5REh
Posted Nov 16, 2021 - 18:29 UTC
Monitoring
Seeing success rate returning and bytes flowing. Monitors are resolving. We will update again in 15 mins most.
Posted Nov 16, 2021 - 18:17 UTC
Identified
We have identified that our core issues are coming from our primary Cloud Provider, GCP, being down. We are starting to see some successes and bytes returning to our pipelines, however we are holding off on saying we're out of the woods just yet.

Please check back in about 15 minutes for more updates.
Posted Nov 16, 2021 - 18:11 UTC
Investigating
We are currently investigating what appears to be a major outage with our Cloud Provider. We will update again in 15 minutes.
Posted Nov 16, 2021 - 17:55 UTC
This incident affected: Uplink, Metrics Ingestion, Schema Publishing, Schema Checks, GraphQL API, Studio Metrics Dashboard, and Studio UI.