Checks and Publishes broken for federation versions < 2.4
Incident Report for Apollo Graph, Inc.
Resolved
We're confident this issue has been resolved and it has also been resolved on GCP's side. Thank you again for your patience. For more information, please check the link below:
https://status.cloud.google.com/incidents/1yphfNLPHEnwJcWqwxbu
Posted Sep 19, 2024 - 00:23 UTC
Update
Our upstream provider has applied a mitigation and it appears to have resolved the degraded performance of the features listed below. We are monitoring to ensure there are no regressions.
Posted Sep 18, 2024 - 22:46 UTC
Update
An incident has been created and you can follow the updates here: https://status.cloud.google.com/incidents/1yphfNLPHEnwJcWqwxbu
We will also continue to monitor and update accordingly.
Posted Sep 18, 2024 - 22:04 UTC
Monitoring
Our upstream provider is mitigating the issue, though they do not have an estimate on resolution time at this moment. We will continue to monitor the situation and update accordingly. Thank you again for your patience.
Posted Sep 18, 2024 - 22:00 UTC
Update
We are also noticing elevated error rates for GCP Uplink which we believe is also a cause of the ongoing issue with our upstream provider. We are continuing to watch for updates. Users should still be falling back to AWS Uplink if configured to do so.
Posted Sep 18, 2024 - 21:28 UTC
Update
We have identified the issue to be with one of our upstream providers. They are working to identify and fix the issue, so we will continue to update this page as we get more information.
Posted Sep 18, 2024 - 21:22 UTC
Update
We are continuing to look into this incident and are working to resolve it. Thank you for your ongoing patience.
Posted Sep 18, 2024 - 21:13 UTC
Identified
We have identified an issue and are working to resolve it. Users may also be seeing delays in schema notifications. Thank you for your patience.
Posted Sep 18, 2024 - 20:38 UTC
Investigating
We are currently investigating issues running builds for federation versions less than 2.4.
Posted Sep 18, 2024 - 20:13 UTC
This incident affected: Uplink, Schema Publishing, Schema Checks, and Notifications.