Degraded Functionality for Github Authentication in Apollo Studio

Incident Report for Apollo Graph, Inc.

Resolved

This incident has now been resolved. Github Authentication is now fully operational. We thank you for your patience during this time.
Posted Jul 21, 2023 - 17:20 UTC

Identified

In some cases Github sign-up and sign-in is not working properly, and we have identified the bug that is causing this. We are currently working to remediate the situation. Sorry for any inconvenience and we appreciate your patience.
Posted Jul 21, 2023 - 16:22 UTC
This incident affected: Studio UI.