Checks and Contract Launches Delayed
Incident Report for Apollo Graph, Inc.
Resolved
We have seen everything stable for the last little while and are closing this issue out. If you have any questions, please reach out to our support team.

As always, we appreciate your patience.
Posted Dec 06, 2022 - 19:07 UTC
Update
Our fix for UI impact has been rolled as well. We are seeing our errors rates return to normal and are seeing our backlog has been fully drained.

We will leave this open for 15 minutes to make sure everything has resolved.
Posted Dec 06, 2022 - 18:43 UTC
Monitoring
A fix has been rolled to resolve all issues with launches, and checks. At this time we are still waiting on rolling out a fix for our UI.
Posted Dec 06, 2022 - 18:36 UTC
Update
We are continuing to work on a fix for this issue. At this time there is no update for our users of Build Pipeline Track 2.0.

We are currently working on fully unblocking all checks and all publishes.
Posted Dec 06, 2022 - 18:30 UTC
Identified
We have identified an issue where our federation pipeline was deployed out of order.

Users who are impacted here are:

- Build pipeline track set to 2.0
- Any builds and variants based on a build pipeline track set to 2.0

We are currently working on rolling back the errant deploy. We expect this to fully unblock any and all checks and all new publishes.
Posted Dec 06, 2022 - 17:58 UTC
Investigating
We are currently investigating an issue with Checks and Contract launches being delayed. We will update once we know scope of impact.
Posted Dec 06, 2022 - 17:01 UTC
This incident affected: Schema Publishing and Schema Checks.